Transaction【Show a transaction】 return [404 Not found no such object]

【List transactions】The transaction list information can be returned successfully,
【 Transaction id
04b331c2-e9d3-5589-8b86-57a31695c195
c900599e-dde2-5604-8873-4dc4f39df024
ea16b720-53a0-55a7-bf73-a4f6c2c472dd

【Show a transaction】=> [404 Not found no such object]
[transaction ID is 【List transactions】]https://api.coinbase.com/v2/accounts/a4303bf6-66d4-5d20-8bd8-04ba3e75a3b7/transactions/04b331c2-e9d3-5589-8b86-57a31695c195

I have carefully checked the account ID and transaction ID

I have been unable to find the reason and seek your support, thank you

https://api.coinbase.com/v2/accounts/a4303bf6-66d4-5d20-8bd8-04ba3e75a3b7/transactions/(space)04b331c2-e9d3-5589-8b86-57a31695c195

in the link above, there is a space, is that how it should be?

Hello
You are getting this error only for this transaction or for all of them.
Make sure you are trying to read the transaction from the same account that displays it.

Hi @yun, welcome to the forum!

In order for us to investigate further, can you provide us with a screenshot of your code calling the List of Transactions endpoint and the Show a Transaction endpoint.

Once you send us the information requested, we’ll work to quickly address this issue. We appreciate your patience and understanding.

1 Like

Thank you very much for your reminder. The problem has been solved. There is a small bug in the program

Thank you for your answer. The problem has been solved!